Das letzte Projekt - 92er "Worker" Explorer

  • Ein hab ich noch .... :)


    War gar nicht so geplant, aber es kommt ja bekanntlich öfters anders als man denkt.

    Anfang 2009 hatt ich mir für kleines Geld einen 92er Ford Explorer mit Schaltgetriebe gekauft.

    Eigentlich wollte ich nur das Schaltgetriebe haben um dieses gegen das Automatikgetriebe in meinen Rallye-Explorer zu tauschen.

    Rallys wurden dann aber nicht mehr gefahren (Stichwort neue Kurzzeitkennzeichenregelung) und das Vorhaben wurde verworfen.

    Nun steht der 92er schon über 10 Jahre bei mir rum. Mal in der einen mal in der anderen Ecke.


    Auf Grund des Alters, der recht seltenen Ausstattung und weil das Fahrzeug tatsächlich besser dasteht, als man auf den ersten Blick vermuten möchte, habe ich mich entschlossen den wieder auf die Strasse zu bringen.


    Hier mal ein paar erste Blicke:


    Story 5.JPG


    Story 6.1.JPG



    Karosseriemäßig das Hauptproblem.

    Eine komplette neue Seitenwand habe ich aber schon da. :)


    Story 7.JPG


    Story 8.JPG


    Story 9.JPG



    Innen findet man eine rote Innenausstattung.


    Story 10.JPG



    Das ist so ein ganz besonderer Kunststoffbezug.

    Leider hier und da schon etwas gerissen. Speziell am Fahrersitz. Mal schauen, ob ich da eine passende Reparaturmethode und ggf. Fachmann dafür finde.


    Story 10.1.JPG


    Story 10.2.JPG



    Ein Blick von unten.

    Rahmen fast rostfrei. Unterboden angerostet. 2 Durchrostungen an den Austeifungen unter dem Heckblech.


    Story 11.JPG



    Interessant ist, das das Fahrzeug fast keine Ausstattung hat.

    Da geht es schneller aufzuführen, was er hat.

    Also Schaltgetriebe, Allrad, Klimaanlage, Tempomat .... fertig.

    Die z.Zt. nicht original Ford nachgerüsteten elektrischen Fensterheber werde ich zurück rüsten.


    Er soll so original wie möglich wieder auf die Strasse kommen.


    Der Tacho steht bei 77477 Meilen. Ist bei dem noch 5-stellig. Denke mal - und nach der Pedalen/Lenkrad-Optik - ist der einmal rum. Also 177477 Meilen.

    Letzter TÜV 2008 bei 70538 Meilen ohne Mängel.

    Interessant sind weiter noch viele Sondereintragungen. "In etwa ... " und rote Heckleuchten ... und kleine Kennzeichen hinten. :)


    Gekauft hatte ich den mit Motorschaden. Also vermutlich Zylinderkopf/Dichtung. Gefahren ist er noch. Halt dann wie´ne Dampflock.

    In die Garage wurde er allerdings geschoben. Nach den Jahren gin da nix mehr.


    Wie weit ich es damit treiben werde, weiß ich i.M. noch nicht. Ob da eine mehr oder weniger umfangreiche Restauration am Ende steht, hängt von der Zeit, Geld, Gesundheit und ggf. noch von anderen Faktoren ab.

    Soll tatsächlich mein letztes Projekt werden. Geplant über die nächsten 2-3 Jahre.

    Wenn alles gut geht, soll er dann am Ende der einzigste Explorer für mich sein.


    Aber erst mal geht´s los. Der Anfang ist gemacht ... :)

  • Soll tatsächlich mein letztes Projekt werden.

    Ob ich das so glauben möchte :/ ,

    aber egal, wirklich eine "spezielle" Innenraumfarbe.

    Frohes Schaffen!


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 288ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas, AIRLIFT 59514, Bilstein

  • Danke ! 8)



    Den Titel "Worker" habe ich verwendet, wegen den Kunststoff-/Venyl Sitzen und der spartanischen Ausstattung.

    Üblicherweise eher bei Behördenfahrzeugen u.ä. zu finden.


    Leider habe ich im WWW noch keine Infos gefunden, was das oder ggf. für wen diese Fahrzeuge waren. :?:

    Es scheint sie auch seeeehr selten zu geben. In Russland habe ich nur einmal fast genau das selbe Modell/Farbe/Ausstattung online gesehen. Aber da auch schon sehr verbastelt.


    Offiziell in den Prospekten sind die nicht aufgeführt.


    Auch über die FIN findet man nix. :denk:


    Story 17.jpg



    Farbcode YN - Silver Metallic


    Vielleicht hat ja mal irgendwann jemand mehr Infos. :)

  • https://www.decodethis.com/vin/1FMDU34X9MUA21647/trim/138312


    Wundert mich nur, dass es ein Automatik Wagen sein soll.

    Aber Schaltung war wohl auch immer auszuwählen.

    https://www.explorerforum.com/…speed.243194/post-2494359


    Rote Innenausstattung gab es wohl in Stoff und auch in Leder,

    evtl. sind die Sitze schonmal bezogen worden?

    http://gtcarlot.com/colors/car/48502760-6.html


    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Wie wird der Allrad aktiviert?

    Wie kommt so eine seltene Kombination auch noch nach D?

    Evtl. aus einer US Militärbasis...


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 288ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas, AIRLIFT 59514, Bilstein

    5 Mal editiert, zuletzt von wollimann ()

  • Diverse VIN-Decoder habe ich auch schon durch. Ohne Ergebnis.


    Ist ja ein XL. Bzw. sogar noch eine Stufe drunter.

    Bei der suche muss man nur außen schauen, ob der diese Gummi Stoßleisten an den Türen hat.

    Wenn nicht, ist das auch so eine Sparversion.


    Wie dieser Police Explorer: (leider keine Innenansicht)


    exp150.jpg



    Rotes Velour (oder auch in blau und mocca) gab es ja öfter. Auch rotes Leder sieht man ab und zu.


    Aber diese Kunststoff/Venyl Sitze sind mir noch nie untergekommen. Bis auf dieses eine Exemplar in Russland.

    Auch mit Schaltgertriebe und komischerweise auch nachgerüstete FH.


    capture-20221031-185914.png


    capture-20221031-185402.png


    capture-20221031-193748.png



    Das VG bei mir ist elektrisch zugeschaltet.

    (Das wäre wohl die Krönung - noch ein manuell schaltbares VG. :) )


    HA-Diff.Sperre ist auch Fehlanzeige. Das Diff ist offen.



    US-Armee wäre möglich. Eventuell haben die mal eine Sonderbestellung mit diesem "pflegeleichtem" Kunststoff/Venyl geordert. Oder eine andere Behörde ...

    Viele Grüsse ... Falk

    Einmal editiert, zuletzt von Falk4x4 ()

  • Ja, vielleicht war´s ne Heffner Edition ... ohne Bunny. :--:



    Bei der Recherche habe ich mittlerweile diese Kunststoff/Venyl Bestuhlung auch in grau entdeckt.

    Ausstattung - auch da alles auf das Minimum reduziert.


    1991-Ford-Explorer-front-right-24301777.jpg


    1991-Ford-Explorer-front-right-24301779.jpg



    Meiner stand übrigens ca. 10 Jahre so rum.

    Aufgebockt, also Räder in der Luft, Abdeckplane (klar, jedes Jahr´ne neue) und einmal am Anfang mit der Druckluftbecherpistole den Unterboden/Fahrwerk mit´nem Öl/Hammerite Gemisch richtig eingejaucht.


    Story 18.jpg



    Hat sich m.E. gelohnt. Er ist weit weniger verfallen/verrostet/verottet, als zu erwarten war. :)

  • scheint es gegeben zu haben, müsste BW 1354 sein.

    Ja, sicher selten. Eventuell waren die ja noch in anderen Modellen verbaut ?


    BW1354 hießen wohl beide Versionen. Schalt- und elektr.verstellbar. Die Zahlen/Buchstaben danach machen wohl den Unterschied.



    Kleines Update zwischendurch.


    Im Sommer hatte ich schon einige Bauteile die beim 92er arg vom Rost angefressen waren durch bessere Teile ersetzt.


    Die Frontmaske/Kühlerträger sieht noch ganz passabel aus. Da habe ich schon schlimmeres gesehen.


    Story 12.1.JPG



    Beide Kotflügel vorne konnten von einem US-Schlachter (ohne die Löcher für die Seitenblinker) erworben werden.

    Weiterhin wurden alle vier Türen durch gute 98er ersetzt. Die Türen sind bis auf Details tatsächlcih von 91- bis 2000 untereinander austauschbar. :)


    Story 12.JPG


    Story 13.JPG


    Story 14.JPG



    Damit das trotzdem so original wie möglich bleibt, habe ich die Außenspiegel + Scheiben ausgetauscht und die Elektrik der ZV und der elektr. FH entfernt.


    Story 15.JPG



    Die Scheiben sind quasi Fensterglas und original waren ja Fensterkurbeln verbaut.


    Story 16.JPG


    Story 21.JPG

    Viele Grüsse ... Falk

    Einmal editiert, zuletzt von Falk4x4 ()

  • Nachdem die Elektrik aus den Türen ausgebaut war, wurde natürlich die Bedienung im Innenraum überflüssig.

    Die war in einem nachträglich angeschraubten Schalterträger montiert.

    Das Bauteil ist sicher aus dem Zubehör. Eine Ford-Nummer habe ich jedenfalls nicht gefunden.


    Story 22.JPG



    Sah jetzt nicht soo unästhetisch aus.

    Aber nach dem entfernen bietet sich dieses Bild.


    Story 23.JPG



    Das Dashboard-Cover hat mir jemand aus dem Board von´nem USA-Trip mitgebracht.

    Wie auch einige andere Teile für dieses Auto von m.E. meist ehemaligen Board Mitgliedern erworben worden sind.

    Als die Entscheidung für den Erhalt des Explorer gefallen war, habe ich natürlich immer geschaut, ob jemand was anzubieten hat.


    Aber - wer noch was von einem 91/92er Modell zu liegen hat, oder wer was sieht, wo ein solches Modell mit roter Innenausstattung geschlachtet :( wird. Bitte melden ! 8)

  • Das Dashboard-Cover hat mir jemand aus dem Board von´nem USA-Trip mitgebracht.

    Wie auch einige andere Teile für dieses Auto von m.E. meist ehemaligen Board Mitgliedern erworben worden sind.

    Da sieht man doch wie Gut wir auf unserem Board zusammenarbeiten,

    schön das man Dir die Teile aus den USA mitgebracht hat.


    TOP


    :prost::deal:#jubel#

  • Wenn man sich schon die Mühe macht so ein Schätzchen

    unter die Fittiche zu nehmen, dann macht so ein Cover ja Sinn

    um vor Rissen/Farbverlust vorzubeugen. Jedoch gehören Risse wohl eher der

    Vergangenheit an ?

    Jetzt fehlen noch rote Lammfell Schutzbezüge für's Gestühl... :biggrins::prost:


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 288ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas, AIRLIFT 59514, Bilstein

  • Nun, Lammfell wird es sicher nicht werden. Die Sitze sind schon so rutschig genug.

    Der größte Schaden ist halt am Fahrersitz.


    Story 24.JPG



    Mal schauen was ich da mache. Eine vage Idee habe ich schon. :) Hat aber erstmal Zeit ...


    Ansonsten wurde der zwischenzeitlich schon mal als Ersatzteilspender gebraucht.

    Tat mir auch nicht weh, da eh die falschen Teile verbaut waren.


    Neben dem schon erwähnten und entnommenen Auspuff, der für die Modelle ab 93 passend war, wurde auch mal ein neuer Wasserkühler verbaut.

    Natürlich einer für Explorer mit Automatikgetriebe und der falschen Bautiefe.

    Deswegen hat der Vorbesitzer beim tauschen damals die Lüfterzarge einschneiden müssen. :moser:


    Story 18.JPG



    Die suche ich natürlich in ganz. Wird wohl schwierig werden. In neu m.E. nicht mehr zu bekommen.

    Kühler dagegen ist kein Thema. Kommt über´n Teich für guten Geld. :--:


    Dieser noch fast neue hier hat seinen Weg in den 94er gefunden. Der alte hatte dort den Dienst quittiert.


    Story 19.JPG

  • Vielleicht könnte w.hoffmeyer dabei helfen?

    Er müsste doch wegen seiner Oldtimer Bezugsquellen kennen. 8)

    Gruß Schumi


    Denk immer daran - nach Fest kommt Lose. :D


    1. XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038, Motorwechsel bei 336.500 km
    Ins Koma gefallen bei: 460.000 km - wird nicht wiederbelebt.

    2. XP 4x4 "Limited", EZ 07/2001, 4,0 l SOHC, 150 KW

    1FMDU73E71UB48450

    Aktuell: 309.000 km


    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk

  • Danke !

    Aber da mache ich mir i.M. keine großen Gedanken.

    Ich habe Zeit. Und irgendwann wird mit Sicherheit ein guter gebrauchter bei ebay.usa angeboten werden.

  • @ falk; ich hatte heute morgen einmal nach Deinem Fan Shroud gegoogelt, vielleicht hast Du es auch schon selbst gesehen, in Ebay USA wird unter der Nr. 234 695 759 537 solch ein Teil für den Bronco angeboten. Mich wundert nur das es, ich glaube bis Baujahr 1995 geht. Du kannst ja einmal selber schauen.

    Mal was ganz anderes: ich bin dabei mein Domizil in den USA aufzulösen. Ein Bekannter von mir ist gerade drüben und arrangiert so einiges. Wie Du auch weißt habe ich dort noch einen Explorer Baujahr 1993, der nun auch vermarktet werden soll. Ich hatte es einmal in Google eingegeben, um zu sehen, wohin die Preise dort gehen. Es ist teilweise erschreckend zu sehen, was dort verlangt wird. Meine Frage ist nun einfach, soll ich noch einmal Geld in die Hand nehmen und den Wagen nach Deutschland holen, wo ich ihn jetzt schon mit H-Kennzeichen fahren könnte. Leider kann ich natürlich zum Zustand nichts sagen, da ich ihn schon jahrelang nicht gesehen habe. Aber was Dich bei Deinem 1992er nicht abschreckt, sollte auch bei einem Explorer, der die ganzen Jahre im trockenen stand, machbar sein. Laß mal hören.


    Viele Grüße Wilfried

  • Hallo Wilfried

    Danke für den Tip ! Bronco 2 Lüfterzarge könnte tatsächlich auch passen. Halt dann auch nur vom Schaltgetriebenen. Die Wasserkühler passen jedenfalls für beide. Explorer + Bronco

    --> https://www.ebay.com/itm/23469…3D%7Ctkp%3ABk9SR4j2j_G2YQ

    (Nur nicht zu diesem ebay-Angebots Preis :wut: wirklich krank)

    Mal die Augen aufhalten.


    Zu deinem weggestellten. :)

    Musst du wissen, ob du dir noch so ein Eisenschwein an´s Bein binden willst.

    Von den Preisen würde ich das nicht abhängig machen. Die werden zwar im guten Zustand für gutes Geld dort angeboten und ggf. sogar verkauft. Aber eh der hier ist ... aufgemöbelt und verkauft wird fressen die bis dahin angefallen Kosten den eventuellen Profit wieder auf.

    Aus Gewinnerzielungsabsicht also nur mehr Arbeit und Stress. Dann lieber loslassen und vor Ort einen Käufer finden.

    Je nach Zustand eventuell sogar noch ein paar Jahre damit warten. Denn in den Staaten wird mit Sicherheit das fahren mit Benzinbetriebene Vehikeln noch nicht so schnell verboten werden. Hierzulande bin ich mir da nicht so sicher .... :(


    Möchtest du allerdings den Rest deines Lebens genau mit diesem Auto in den Sonnenuntergang reiten und alles andere wäre egal .... dann nur zu und rüber holen.

    So ist jedenfalls mein Plan für diesen 92er.

    Wobei in deinen Garagen mit Sicherheit schon ein Schatz steht, der auch genau diese Aufgabe erfüllen soll. :)

  • Moin,


    Ja die Preise nicht nicht immer fair in Ami-Land :wut: aber in manchen Fällen hilft es wenn man es erstmal beobachtet :crazy: und wenn es 1-2 mal nicht verkauft wurde mal einen Preisvorschlag :lesen: zusenden und ich kann nur sagen dass das zu 70% immer klappt :deal: da die das Zeug ja auch los werden wollen.


    Gruß


    Andre

  • Ja, sehen schick aus. Muss da aber i.M. Prioritäten setzen. Später ggf. :)
    Habe auch genau von der Firma schon einen kompletten neuen Satz (vorn + hinten) in grau da.



    Zum 92er selber.

    Den haben wir ja in die Garage geschoben. Motor machte keinen Mux mehr.

    Bekannt war ja, das der Motor relativ viel Wasser gezogen hat.

    Kühler war schon ausgebaut und das Kühlsystem also leer.

    Der Motor soll grundsätzlich erstmal an´s laufen gebracht werden. Später wollte ich mich der Ursache des Wasserverlustes widmen.


    Also habe ich erstmal die Öl/Wasser Brühe, die sich im Motorölkreislauf befand abgelassen. Es war mehr ein grauer Sirup. :--:

    Zündkerzen mal rausgedreht - die waren teilweise auch schon richtig rottig.

    Endoskop mal reingehalten, aber überraschenderweise gar nicht soo viel Rost o.ä. gesehen.

    In alle Zylinder ein schluck Motoröl rein und den Motor mal mit der Hand gedreht. Ging auch noch relativ easy.

    Also bis jetzt habe ich noch Hoffnung für den Block + Kolben.


    Danach sich mal um die Benzinpumpe gekümmert.

    Hatte jetzt einen Rostklumpen erwartet. Aber denkste. Die Pumpe sah noch relativ fit aus.

    Was mich erstaunte ...der Tank war innen vollkommen trocken. :denk: Scheint alles verdunstet zu sein.


    Story 25.JPG



    Egal. Trotzdem eine nagelneue komplette Benzinpumpe eingebaut.

    Von der Seite sollte kein Ärger mehr kommen.


    Story 26.JPG



    Nächster Schritt. Der Motor soll per Zündung drehen.

    Fehlanzeige. Anlasser hängt fest.

    Ein neuer liegt schon länger da. (Ist übrigens ein anderer als der für Automatikgetriebe)


    Story 28.JPG



    Starten immer noch Fehlanzeige. :(

    Weil - Starterrelais defekt. Egal, per Überbrückung drehte der Motor seine ersten Runden.

    Jetzt habe ich statt neuem Motoröl ein "Opferölfilter" und erstmal 5 Liter Diesel in den Ölkreislauf gekippt.

    Danach den Motor ein-zwei Minuten über den Anlasser drehen lassen.

    Die Suppe anschließend wieder abgelassen und einen neuen Ölfilter + günstiges Baumarkt-Motoröl eingefüllt.


    Neues Starterrelais hatte sich mittlerweile auch eingefunden.

    Jetzt sollte der Motor zu starten sein.


    Sollte ...macht er aber nicht.

    Motor dreht, Zündfunke ist da, Benzindruck o.k.


    Ich muss da wohl etwas tiefer graben ... :biggrins:

  • kommt da was von im Brennraum an?

    Ja, das war genau auch meine Fragestellung gewesen. :)


    Erst mal geprüft ob der Benzinfilter noch was durchlässt. Der sieht aber auch noch recht frisch aus. Aber geprüft ist geprüft.


    Rücklauf am Druckregler abgezogen, Schlauch und Becher dran und den Motor ein paar Sekunden drehen lassen.

    Ergebnis war überzeugend.


    Story 29.JPG



    Genügend Sprit kommt also zumindest bis vor die Einspritzdüsen.

    Die Zündkerzen waren aber auch fast alle trocken.

    Bedeutet die Einspritzdüsen selber sind das Problem.


    Also ran an die Dinger.


    Story 30.JPG



    Ansaugbrücke runter, Benzinverteiler ab und die Einspritzdüsen ausgebaut.


    Elektrisch scheinen sie alle o.k. Die Magnetventile klicken zuverlässig.

    Eine Nacht wurden die Düsen mit WD40 gefüllt um das was sich ggf. noch im Inneren befindet einzuweichen.


    Scheint geholfen zu haben.

    Bei dem Test mit Benzin und Druck um die 1bar lieferten anschließend alle Düsen ein sauberes Spritzbild.


    Story 34.JPG


    Story 35.JPG



    Neue Dichtungen besorgt und alles wieder zusammen bauen.


    Story 31.JPG



    Ansaugbrücke drauf.


    Story 32.JPG



    Ein Schlüsseldreh reichte aus um den Motor und alle Zylinder in Bewegung zu setzen. :)


    Story 33.JPG



    Läuft sauber und zuverlässig.

    Ohne Kühlwasser natürlich immer nur wenige Minuten.


    Kupplung trennt auch sauber und das Schaltgetriebe schaltet zumindest im Stand durch.


    Die grundsätzlichen Funktionen am Wagen scheinen erst mal zu funktionieren. 8)

    Jetzt werde ich nochmal die Kompression prüfen um ggf. schwächelnde Zylinder heraus zu finden.

    Anschließend werde ich die Zylinderköpfe runter nehmen, um den Ort des Wassereintritts zu diagnostizieren.


    Mal schauen, was mich da erwartet ...

  • Die grundsätzlichen Funktionen am Wagen scheinen erst mal zu funktionieren.

    Sehr erfreulich, den Rest (Wasserverlust) betrifft hoffentlich nur die Köpfe.


    Wolle

    Außer Ford keine Vorbesitzer, Ford Explorer 4X4, 4.0 SOHC, Build Date 01/10/96, EZ97, 152 KW, dark lapis metallic KN/M6681,KM: 288ooo,
    VIN: 1FMDU34E8VUA67356, Prins Autogas, AIRLIFT 59514, Bilstein

  • Hier bin ich nun ein paar Schritte weiter gekommen.


    Habe die Kompression gemessen. Wobei das beim OHV noch etwas komplizierter war.

    Dessen Gewinde für die Zündkerzen liegt etwas tiefer als die beim SOHC. Deswegen greift das Gewinde vom Adapter des (günstigen) Druckmessers nicht.

    Die Messung nur mit dem Druckstück ist unbefriedigend. Druckdicht bekommt man die Messung kaum, und an der Beifahrerseite eh nicht an alle Zylinder ran.


    Hier als Test mit Schalter um das Anlasserrelais zu brücken. Somit kann man das auch alleine machen. :biggrins:


    Story 37.JPG



    Also noch so einen Adapter mit langem Gewinde besorgt.

    Zu langen ... also ein Stück Schlauch drüber geschoben und die Dichtung dann davor.

    Jetzt passt es.


    Story 36.JPG



    Lässt sich prima messen.

    Die Ergebnisse liegen im Schnitt 2bar über den Test mit dem Druckstück.


    Story 38.JPG



    Ergebnis:

    Zylinder 3 und 4 problematisch. :_/:


    Story 39.JPG



    Ich dringe zum Problem vor ....

    Jetziger Zustand:


    Story 40.JPG



    Was für ein Schmotter da noch drin ist. :--:



  • Ich hatte da letztens so einen :

    Ja, da war wohl einer sparsam mit´n Öl. Wechsel und Qualität.


    Hier sieht ja nur der Rest vom Wasser-/Ölgemisch so eklig aus.

    Ansonsten ist der Motor innen noch recht fit.


    Ansaugbrücke runter.


    Story 41.JPG



    Kipphebelwelle natürlich auch versifft.


    Story 42.JPG



    Aber technisch scheint da noch alles fit zu sein.

    Nicht groß bzw. alle recht gleichmäßige minimal eingelaufen 8)


    Story 43.JPG

  • Moin,

    ja schade das der kleine bisschen gelitten hat die Kipphebel scheinen eingelaufen zu sein zumindest der Letzte auf dem zweitletzten Bild.


    Ich hoffe für Dich das Du nur die Köpfe gerissen hast und nicht so wie bei mir noch einen Wasserschaden an der Zylinderwand.(siehe Bilde)


    IMG_1581.jpg




    zwei neue von unserem Freund aus Holland

    IMG_1391.jpg


    IMG_1395.jpg



    nach der kompletten Überholung #jubel# :prost: :crazy:

    IMG_2485.jpg

  • Schaut immer wieder gut aus - so ein neu aufgebauter Motor. 8)


    So weit treibe ich es mit diesem Motor erst mal nicht.

    Der wird funktionstüchtig gemacht um den Explorer überhaupt mobil zu machen.

    Wenn alles andere dann (2 Jahre ?) soweit fertig ist, kommt ggf. noch ein neu aufgebauter rein.

    Einen kompletten als Ersatz habe ich ja noch da.

    Ich hoffe für Dich das Du nur die Köpfe gerissen hast und nicht so wie bei mir noch einen Wasserschaden an der Zylinderwand.(siehe Bilde)

    Ja, ich war auch gespannt.

    Aber, es ist alles gut.

    Wobei ich beim ersten Blick in den Zylinder doch einen Schreck bekomme habe.

    Scheinbar eine fette Rostschicht auf dem Kolben. :moser:


    Story 45.JPG



    Aber alles halb so wild.

    Es waren tatsächlich nur Ablagerungen, die sich relativ einfach abwischen ließen.


    Story 46.JPG



    Die Zylinderwände selber könnten zwar mal einen frischen Hohnschliff vertragen, haben aber sonst keinerlei Schäden davon getragen.


    Nun zur eigendlicher Ursache des ganzen Theaters.


    Riß im Kopf am Zylinder 3:


    Story 47.JPG


    Story 48.JPG



    Riß im Kopf am Zylinder 4:


    Story 49.JPG



    Erstaunlich, wie weit der tatsächlich schon geht.


    Story 50.JPG



    Egal ... ab auf den Schrott.

    Einer wiegt übrigens ohne Ventile so ziemlich genau 11kg.



    Habe meine ganze Sammlung mal kurz gestapelt.

    Da sind jetzt die zwei defekten mit dabei.


    Also - zwei gute als Ersatz habe ich schon gefunden. :)


    Story 51.JPG