Hallo, Grüezi & Servus lieber Gast
Schön dass du hier bist!

Du findest hier viele Informationen zum Ford Explorer, dem Leben mit und für ihn sowie eine Community von Gleichgesinnten, die sich gerne untereinander hilft. Zu Themen von Achse bis Zylinder kannst du als Gast eine Menge mitlesen.

Wenn du dich registrierst, stehen dir noch mehr Wissenswertes,Tipps & Tricks oder Dokumentationen zur Verfügung und du kannst dich mit deinen Fragen direkt an unsere Experten wenden oder dein Wissen mit uns teilen. Die Registrierung & Nutzung ist kostenlos.

Wir freuen uns auf dich!
das EB-Team

Kontrolleuchte Nivoregulierung geht nach gewisser Zeit im Hängerbetrieb an und KM-Zähler fällt dann auch aus.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kontrolleuchte Nivoregulierung geht nach gewisser Zeit im Hängerbetrieb an und KM-Zähler fällt dann auch aus.

    Hallo,
    brauche mal wieder Euren Ratschlag was das sein kann.

    Wenn wir mit unseren Dicken einen Pferdehänger mit Pferd ziehen,
    fängt nach 20-50 KM die Warnleuchte Nivoregulierung an zu leuchten .... und die KM-Zähler gehen nicht mehr. Geschwindigkeitsanzeige alles OK.

    Ist der Hänger dann abgekoppelt läuft alles wieder normal ....

    Kann das damit zusammenhängen das der Explorer höhergelegt wurde?

    Gruß
    Basti
  • wurde das Gedränge der Niveau angepasst?
    Wenn nicht dürfte dies der Auslöser sein.
    Das mit dem Km Zähler ist mir aber schleierhaft... Exe Elektrik ist aber alles möglich :D
    Gruesse Uli
    ----------------------------------------------------------------------------------------------------------------
    Auto-Mobile Randgruppe ;(
    ----------------------------------------------------------------------------------------------------------------
    Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
    Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
    Explorer geboren 1993, >180TKm, OHV 4L
    Explorer geboren 1998, >210TKm, SOHC
    powered by myself
  • Er meint bestimmt das Gestänge.
    Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
    ==============================================
    Fragen Sie mich ob ich ein Killer bin ?
    Ja, dass bin ich.
    War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
  • Das mit dem km-Zähler in dem Zusammenhang ist i.M. etwas rätselhaft. ?(

    Fehlermeldungen der Niveauregulierung unter Last kommen aber öfters vor.
    Ursachen sind meist Undichtigkeit, oder ein verschlissener Kompressor - schafft es nicht innerhalb einer vorgegeben Zeit das Heck hoch zu drücken - er läuft quasi im Dauerbetrieb bis zur Zwangsabschaltung.

    Sensorfehler käme noch in Frage. Die Distanzstange ist ggf. etwas zu kurz.
    Oder der Sensor unter der Lenksäule ist ab/lose.
    Viele Grüsse ... Falk
  • Der km-Zähler bei der Ex ist doch nur rein mechanisch angetrieben.
    Das die Nivo und Ausfall Zähler zusammenhängen ist wohl eher ein unglücklicher Zufall.
    mein ex. Explorer 2, 4x4, 152kw (SOHC), EZ11/ 1998, damals 150.000km, Standandheizung, ICOM- Gasanlage
    wieder EX 2, Limited, 4,0 SOHC, Prins VSI-Gasanlage, AHK, 270.000km
  • Antrieb KM Zähler beim Einser mechanisch.
    Beim Zweier elektronisch. Geber sitzt beim Zweier bis ca. Mitte 97 am Ausgang des VTGs dann auf der Hinterradachse.

    @Falk4x4 Sensor Lenksäule? Ist das der der den Lenkeinschlag erkennt? Der könnte auch in Betracht kommen. Gute Info. Danke könnte ein Problem von mir lösen.
    Gruesse Uli
    ----------------------------------------------------------------------------------------------------------------
    Auto-Mobile Randgruppe ;(
    ----------------------------------------------------------------------------------------------------------------
    Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
    Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
    Explorer geboren 1993, >180TKm, OHV 4L
    Explorer geboren 1998, >210TKm, SOHC
    powered by myself
  • Einen Sensor an der Lenksäule kenn ich zwar nicht, aber einen Stecker der sich gern mal löst und für diverse Probleme sorgt.
    Hat aber mit dem Ausfall vom Km-Zähler wenig bis nichts zu tun, denke ich mal.
    Hier wird wohl eher der Stecker oder das Kabel vom Geber eine Macke haben. Vielleicht durch Feuchtigkeit nen Kurzschluss produzieren oder Kabelbruch.
    Tippe aber eher auf lose.

    Niveauregulierung wie @Falk4x4 schon geschrieben hat. Altersschwacher Kompressor, undichte/defekte Magnetventile oder die Stoßdämpfer selbst.
    Das der Fehler im Gestänge zu finden ist glaube ich nicht, sonst hättest Du die Probleme (Leuchte an) auch ohne Anhängerbetrieb.
    Ich tippe auf altersschwachen Kompressor.
    Gruß Schumi

    Denk immer daran - nach Fest kommt Lose. :D

    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 373.000 km

    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
  • SebastianSchweitzer schrieb:

    Kann das damit zusammenhängen das der Explorer höhergelegt wurde?

    Kermit schrieb:

    Das der Fehler im Gestänge zu finden ist glaube ich nicht, sonst hättest Du die Probleme (Leuchte an) auch ohne Anhängerbetrieb.
    Kommt drauf an, wie weit man die Stange gekürzt hat. (Eventuell ist ja auch eine Gewindestange verbaut worden.)
    Die Länge ist ggf. kurz vor knapp. Und im Normalbetrieb macht das keine Probleme.
    Ich meine, max. 50mm kann die Stange gekürzt werden. Wenn noch kürzer und sie passt gerade noch so auf die Kugelköpfe - muss dann die programmierte Höhe geändert werden.
    Hat m.W. noch keiner beim OHV-Explorer II gemacht, da eher unnötig.

    Einen Zusammenhang zwischen km-Zähler und Niveauregulierung kann ich nur im Steuergerät oder im Tacho selber erkennen.
    Sofern sich das Phänomen auch zuverlässig reproduzieren lässt.
    Viele Grüsse ... Falk
  • Ich muss auch mal meinen Senf dazu geben. Du hast doch im linken font hinter der Klappe einen Schalter zum Abschalten des Niveau. Den sollte man bei hoher Anhängelast immer betätigen, denn dafür ist er gedacht. Damit genau das dauerhafte Pumpen des Kompressor nicht passiert. Hab vor Kurzem einen 2,7 Tonnen Bagger gezogen. Hatte den Schalter vergessen und nach 10 Km ging die Leuchte an. Dann habe ich ihn ausgeschalltet und alles war nice.
    Die Sache mit dem KM Zähler ist, glaube ich, ein dummer Zufall. Sehe da keinen inteligenten Zusammenhang.
  • @Falk4x4 möchte mich mit Dir nicht streiten, aber 50 mm kürzen vom Abstandshalter ist zu kurz. ;)
    Der Halter hat eine Länge von 20 cm (Kugelkopfmitte bis Kugelkopfmitte). Diesen Plastikhalter kann man höchstens um ein Glied (2,5 - 3,0 cm) kürzen.
    Ob nun der originale oder eine aus Gewindestange ist egal - beide Varianten sollten die Länge von 17 cm nicht unterschreiten, weil sonst der Höhensensor beschädigt werden könnte. ;)
    Gruß Schumi

    Denk immer daran - nach Fest kommt Lose. :D

    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 373.000 km

    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
  • Ja, da wirst du sicher Recht haben. 5cm dürfte schon zu knapp sein.
    Im Beitrag hier ja etwas zu sehen. --> Explorer II - hinten höher eingestellte Niveauregulierung

    Original wohl ca. 21cm lang. Gekürzt ca. 17cm.

    Mike-Guitar schrieb:

    Ich muss auch mal meinen Senf dazu geben. Du hast doch im linken font hinter der Klappe einen Schalter zum Abschalten des Niveau. Den sollte man bei hoher Anhängelast immer betätigen, denn dafür ist er gedacht.
    Wenn die Niveauregulierung o.k ist, dann drückt die auch hohe Lasten zuverlässig hoch.
    Das abschalten derselben ist absolut verkehrt in dieser Situation. Im Gegenteil - mach das mal bei einer Nachtfahrt. Der Gegenverkehr wird sich bedanken. Auch wenn da vorne nur ein paar Funzeln versuchen Licht zu machen ... ;)

    Wenn der Kompressor ständig nachdrückt, ist das System irgendwo leicht undicht.
    Ist aber (leider) eher schon der Normalfall bei unseren Youngtimern. :|
    Viele Grüsse ... Falk
  • wollimann schrieb:

    Und die Anhängersteckdose mal aufschrauben und nach Korrosion schauen.
    und genau hier würde ich einen Zusammenhang zwischen Ausfall und Hängerbetrieb sehen, der Hängeheinz wird ja da eingesteckt.....
    Gruß Winne


    Wenn die Sonne des Wissens tief steht, werfen auch geistige Zwerge lange Schatten

    99er XLT SOHC 2xx PS
    Prins VSI
  • Falk4x4 schrieb:

    Ja, da wirst du sicher Recht haben. 5cm dürfte schon zu knapp sein.
    Im Beitrag hier ja etwas zu sehen. --> Explorer II - hinten höher eingestellte Niveauregulierung

    Original wohl ca. 21cm lang. Gekürzt ca. 17cm.

    Mike-Guitar schrieb:

    Ich muss auch mal meinen Senf dazu geben. Du hast doch im linken font hinter der Klappe einen Schalter zum Abschalten des Niveau. Den sollte man bei hoher Anhängelast immer betätigen, denn dafür ist er gedacht.
    Wenn die Niveauregulierung o.k ist, dann drückt die auch hohe Lasten zuverlässig hoch.Das abschalten derselben ist absolut verkehrt in dieser Situation. Im Gegenteil - mach das mal bei einer Nachtfahrt. Der Gegenverkehr wird sich bedanken. Auch wenn da vorne nur ein paar Funzeln versuchen Licht zu machen ... ;)

    Wenn der Kompressor ständig nachdrückt, ist das System irgendwo leicht undicht.
    Ist aber (leider) eher schon der Normalfall bei unseren Youngtimern. :|
    Da hast Du natürlich auch recht. Komischer Weise ist meiner mit der schwerden last aber auch im ausgeschalteten Zustand nicht in die Knie gegangen. Es wirkte als wenn er im Betrieb an der letzten Stelle stehen geblieben ist. Also kein Absinken... :ditsch:
  • Mike-Guitar schrieb:

    Komischer Weise ist meiner mit der schwerden last aber auch im ausgeschalteten Zustand nicht in die Knie gegangen. Es wirkte als wenn er im Betrieb an der letzten Stelle stehen geblieben ist. Also kein Absinken... :ditsch:
    Interessant ! :) Wenn das so über einen längeren Zeitraum bleibt, dann dürfte dein Luftsystem noch in einem hervorragendem Zustand sein.
    Viele Grüsse ... Falk
  • Neu

    Nein, vermutlich eine defekte Glühlampe. :lol:
    Gruß Schumi

    Denk immer daran - nach Fest kommt Lose. :D

    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 373.000 km

    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
  • Neu

    Das Lämpchen sollte auch nur leuchten wenn die Niv. ne Macke hat. Bei meinem 2001èr hat die auch nie geleuchtet.
    Und wenn das Licht hinter Dir dunkel wird, ist es nicht Dein Schatten ...
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Der beste Schutz gegen Haarausfall ist eine Glatze. (Telly Savalas alias Kojak)
    ==============================================
    Fragen Sie mich ob ich ein Killer bin ?
    Ja, dass bin ich.
    War nicht meine Absicht, hat sich nur so entwickelt. (Filmzitat)
  • Neu

    Also eigentlich sollte die Lampe für ca. 2 - 3 sek. nach "Zündung ein" leuchten, wie alle anderen Kontrolllämpchen auch.
    Selbsttest.
    Danach nur dann, wenn Fehlfunktionen erkannt werden.
    Wenn bei Dir also während der Fahrt nichts leuchtet, dann ist alles ok. :thumbsup:
    Gruß Schumi

    Denk immer daran - nach Fest kommt Lose. :D

    XP 4x4, EZ: 12/99; 4,0 l SOHC, 150 KW
    1FMDU34E2XUA43038
    Motorwechsel bei 336.500 km
    Allet schick, Dank der Helfer hier im Forum. :thumbsup:
    Aktuell: 373.000 km

    Veränderung am Fahrzeug: Rückfahrkamera im Kennzeichenhalter, CB-Funk
  • Neu

    Gibt es beim 12.96 Sohc auch schon.
    Den Selbsttest...
    Gruesse Uli
    ----------------------------------------------------------------------------------------------------------------
    Auto-Mobile Randgruppe ;(
    ----------------------------------------------------------------------------------------------------------------
    Sei schmerzfrei und traue keiner Reparatur die du nicht selbst verpfuscht hast :lol:
    Explorer geboren 16.12.1996, fast ein Weihnachtskind, EZ 1997, >265TKm, SOHC 4L
    Explorer geboren 1993, >180TKm, OHV 4L
    Explorer geboren 1998, >210TKm, SOHC
    powered by myself