Explorer-Board

Das älteste bestehende deutschsprachige Forum rund um den Ford Explorer und die verwandten Modelle

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Stellmotor Lüfterklappe ohne Funktion 9

      • reverse
    2. Antworten
      9
      Zugriffe
      82
      9
    3. wollimann

    1. Welches Kühlmittel für Explorer 6

      • Alex Explorer
    2. Antworten
      6
      Zugriffe
      194
      6
    3. Alex Explorer

    1. Abblendlicht unterschiedlich stark 14

      • Kermit
    2. Antworten
      14
      Zugriffe
      102
      14
    3. werners

    1. Der Motor (oder irgendwas anderes) klappert und schlägt wenn der Motor läuft 95

      • Markus206
    2. Antworten
      95
      Zugriffe
      4,1k
      95
    3. Markus206

    1. wieder Tempomat 28

      • Capt.Amazing
    2. Antworten
      28
      Zugriffe
      466
      28
    3. wollimann

    1. Scheibenwischere bleibenm im Intervall Modus Hängen 74

      • reverse
    2. Antworten
      74
      Zugriffe
      2k
      74
    3. werners

    1. Verteilergetriebe Ausgangslager tauschen XPII 8

      • Feldweg
    2. Antworten
      8
      Zugriffe
      2,1k
      8
    3. Feldweg

    1. Sicherung #10 brennt immer durch 20

      • soulpatrol
    2. Antworten
      20
      Zugriffe
      341
      20
    3. Falk4x4

    1. Werte Foristen, brauch mal Hilfe betreffend 5

      • Fuerstenwalder
    2. Antworten
      5
      Zugriffe
      164
      5
    3. wollimann

Letzte Beiträge

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. Stellmotor Lüfterklappe ohne Funktion 9

      • reverse
    2. Antworten
      9
      Zugriffe
      82
      9
    3. wollimann

    1. Welches Kühlmittel für Explorer 6

      • Alex Explorer
    2. Antworten
      6
      Zugriffe
      194
      6
    3. Alex Explorer

    1. Abblendlicht unterschiedlich stark 14

      • Kermit
    2. Antworten
      14
      Zugriffe
      102
      14
    3. werners

    1. Der Motor (oder irgendwas anderes) klappert und schlägt wenn der Motor läuft 95

      • Markus206
    2. Antworten
      95
      Zugriffe
      4,1k
      95
    3. Markus206

    1. wieder Tempomat 28

      • Capt.Amazing
    2. Antworten
      28
      Zugriffe
      466
      28
    3. wollimann

    1. Scheibenwischere bleibenm im Intervall Modus Hängen 74

      • reverse
    2. Antworten
      74
      Zugriffe
      2k
      74
    3. werners

    1. Verteilergetriebe Ausgangslager tauschen XPII 8

      • Feldweg
    2. Antworten
      8
      Zugriffe
      2,1k
      8
    3. Feldweg

    1. Sicherung #10 brennt immer durch 20

      • soulpatrol
    2. Antworten
      20
      Zugriffe
      341
      20
    3. Falk4x4

    1. Werte Foristen, brauch mal Hilfe betreffend 5

      • Fuerstenwalder
    2. Antworten
      5
      Zugriffe
      164
      5
    3. wollimann

    1. Im kalten Zustand geht die Leerlaufdrehzahl hoch und runter (relativ schnell) und geht manchmal aus. 14

      • Westernreiter
    2. Antworten
      14
      Zugriffe
      1,9k
      14
    3. Kermit